We have temporarily disabled Debian Template for OpenVZ based VPS as it's giving problem for provisioning 

 

Our Control Panel developer is already working on a fix, we expect a fix in next 1-2 days

 

Till then please kindly use Ubuntu or CentOS or Almalinux etc... other VPS Templates

Existing VPS are not affecting, it only affects if you are either reinstalling your VPS or ordering a new VPS

Thanks your patience 

 

UPDATE: This issue is now solved



Sunday, November 13, 2022





« Back

Powered by WHMCompleteSolution